システム障害報告(復旧) / Service Incident (Restored)
Incident Report for bitFlyer
Postmortem

【内容および発生理由】約定集中により、注文受付および約定処理が断続的にしづらい状況が発生しました。
(Details and cause of occurrence) Due to the large number of execution, Order requests and execution processing may face intermittent difficulties.

【対応状況および改善状況】注文受付および約定処理を別サーバーに退避する対応を実施し、復旧しました。
(Action plan and status update) To restore service, Order request action and Execution processing action were redirected to the other server.

Posted 3 months ago. May 30, 2019 - 19:27 JST

Resolved
2019年5月12日8時35分頃から以下のチャネルにおいて発生していた注文受付および約定処理がしづらい状況は、2019年5月12日9時58分頃に復旧しました。

The difficulty of Order acceptance and execution processing in the following channels from 08:35 a.m. on May 12th, 2019 was restored at 09:58 a.m. on May 12th, 2019.
Posted 3 months ago. May 12, 2019 - 17:56 JST
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 12, 2019 - 14:39 JST
Investigating
2019年5月12日8時35分頃から、以下のチャネルにおいて注文受付および約定処理がしづらい状況が発生しております。

From 08:35 a.m on May 12nd difficulty of Order Acceptance and Order Processing is occurring in the following channels.
Posted 3 months ago. May 12, 2019 - 10:11 JST
This incident affected: ビットコイン取引所 Bitcoin Exchange, ビットコイン / アルトコイン販売所 Buy or Sell Bitcoin / Altcoin, bitFlyer Lightning, bitFlyer Lightning FX, and bitFlyer Lightning Futures.